Skip to main content
  1. Leisure
  2. Autos & Motorcycles
  3. Motorcycle Reviews

Hot-Rod CB77 follow-up… “There is always something there to surprise you…”

See also

(With apologies to Burt Bacharach, Hal David)

Having taken a few unauthorized trips around town (no license plate, no registration/title), the bike sat down for a few days, while yet another red CA95 Benly arrived for repair of a mysterious engine noise. (see the previous story)

When the CB77 was recently rechecked for performance concerns, it was determined that my “eyeball” ignition timing was fairly off the mark, once a dynamic timing light was used to verify the setting. It was running about 10 degrees too far advanced, so luckily my few full-throttle run-up were momentary and didn’t cause piston seizures right away. In resetting the timing, I noticed that running the left side adjustments back towards the LF mark at idle, the full advance timing was just about correct at the II full advance marks on the rotor.

When the right side was checked the spark timing was also advanced at idle, but pulling that side back towards the F mark left the full advance timing about 10 degrees retarded from the II advancer marks. I have seen this problem show up a few times in the past and have had to either trust that setting the idle timing up past the F mark, so that the full advance showed up normally was not going to hurt things during full-power running.

While I pondered this question, my friend Charlie O-Hanlon of “Charlie’s Place” in Los Angeles (formerly SFO) had offered his new, fully-revised electronic ignition system to test out on whatever 305 I had available. The older systems had some high-current draw problems and they were all made in China by a firm who tried to backdoor a system to me, even though Charlie’s designs and products were exclusive to him and his company. Charlie pulled all the products and designs from China after that; had those all revised and now they are produced in the USA!

Charlie came up with an easy "plug and play" ignition system design that is easy to install and it all fits under the point cover. I was excited to see his new product and noticed the improved quality of the materials right away. I ripped out the old point plate, along with the condenser and plugged the new system into the bike’s chassis and engine. The bike started instantly and I moved the backing plate to where the left side was running right at the LF mark. Checking the right side timing proved difficult as my timing light seemed to have suddenly failed. I rechecked it on the left side where it lit up, but failed again on the right side. I had no spark on the right side spark plug! When I reversed the left and right side coil leads the spark came back on the right and disappeared on the left side. It was time to call Charlie to relay the news and ask for help, in case I was missing something. We went over the steps again and he agreed that this seems to have been the only failure of any of his units, so far. Why I always seem to be the “R&D” guy in many instances like this, I don’t know, but that seems to be the way it turns out.

I returned the unit to Charlie, who promptly replaced the unit, stating that the one shipped to me was an early one, where there were issues with how the modules were potted (encapsulated) after they were created. In this case, the lead wire was sheared off during the process. Charlie has sold over 200 of the new units w/o failure to date, but I got the one that slipped under the radar, apparently. Charlie used this “red flag moment” to double-check all units before they are shipped out to future customers.

In the meantime, I re-installed his old 1st Generation (made in China) on the bike, just so I could do more tuning on it while the replacement unit came back to me. The bike seemed to take a quick blast of throttle but started to sputter at mid-range. At first, I thought the bike was running too rich, so lowered the needles. The bike started up okay, but wouldn’t take throttle unless you wound it up above 5k before launching from a stop, so that seemed to be a step in the wrong direction. Changing the needle clip down to #4, cleared the low end stumble, but the mid-range was still erratic and pulling choke up a little didn’t help. According to the WEBCO-H/C instructions, the main jet selection was suggested at a #145, which is what was installed in the carburetors when received. A look at the spark plugs revealed two problems:

1) Most alarming was that the edge of the center electrode was scraped away apparently by the edge of the oversized intake valve! When the bikes were built, the specified spark plug was an NGK D8-HS type, which has been superseded by the D8-HA which has an extended plug tip. With the oversized valve, the clearance between the edge of the intake valve and the end of the plug electrode became zero… actually negative numbers, in this case.

2) The plug tips were still rich with fuel, indicating that the main jet was just a bit too large for this application. It is unknown whether the 350 kit instructions had been written with a stock exhaust system and air filter set in place or not, but one has to wonder. In automotive practice, adding a cam and piston kit to an otherwise stock engine tends to create driveability issues because all the components are not matched to the cam timing selected. What seemed to be the correct next step was to change the spark plugs to D10-HS plugs which I happened to have in stock and reducing the main jet size back down to #140, leaving the needles in the #4 slot. During the jet change, the carb slides were found to be somewhat out of synch, which aggravated the part throttle stumble, as well.

With optimism but also trepidation a leaning out the new motor with fresh piston rings, the bike went out again for another test run around the neighborhood. It was immediately apparent that the throttle response was much crisper and willing to catch revs more easily. The first section of my test drive is mostly downhill, so getting on and off the throttle doesn’t stress the engine much at all. The road flattens out and goes through some curves, where throttle response in 4th gear can be tested without harm. This time the throttle response was again immediate and clean. Another ½ mile of flat road driving, up to about 50mph, allows the bike to pull some light loads and test for some low/medium throttle response. Again, it was ready and willing to take throttle and just GO…! A right hand turn blends into another uphill section where some more spirited throttle openings will reveal any more performance issues. So far… so good! The rest of the ride confirmed that the changes made to spark plugs and main jets were all positive and helpful for the whole engine rpm range. A quick full-throttle blast allowed the tachometer to run up towards 10,000 rpms, but the needle apparently hadn’t seen that area of operation before and the needle began to waver, failing to continue upwards, even though the engine was plainly headed well past 10k. No sense in stressing things at this time, but there was a great feeling of satisfaction in that the unruly roller-cam motor CAN be smoothed out with some fine tuning.

There was a loud clunking in the front end when the bike was pulled up on the centerstand, which usually indicates a lack of fork oil. When I had the front end apart to swap the lower fork covers back to where they belonged, I put my finger over the end of the fork tube and turned it upside down for a moment, just to see if there was anything inside. Some orange-ish red oil appeared, so I figured there must be SOME oil in the forks when it was assembled. After the tuning portion of work was under control, the fork drain bolts were removed and a little bit of oil dribbled out of each side. I measured about 150cc of oil drained out from BOTH forks. Specifications call for about 200cc on each side…

I refilled the forks with some ATF and bounced the front end up and down holding the front brake on and immediately noticed oil dripping from the left side fork slider. Rechecking the drain bolt, which was tight, I looked further to see that oil was coming down beneath the fork seal holder threads. If the o-ring, located just below the fork seal has flattened out, the forks can leak oil past the threads. I gingerly removed the fork assemblies and peered up into the insides of the fork seal holders only to find that there were NO o-rings in place at all. Fortunately, I had recently purchased some of these special o-rings from an eBay seller, so had them on hand to make the repairs. Just one more little “oversight” found on this years-old restoration. Perhaps the forks were filled originally and then the excess oil drained out past the seal holder threads, until the level was low enough to stop leaking altogether. All you know is what you find and there have been many little issues to resolve as I worked through this bike, getting it roadworthy and safe once again.

Once all the “issues” were settled, I removed the “old” Charlie’s electronic ignition system that I was using to test out jetting and installed the “new” one which worked just fine. Apparently, my old Sears timing light is getting long in the tooth now, as it will indicate idle and part throttle timing, then sputters and fails as it works towards the full advance marks. For now, I have the base timing (at idle) running a few degrees before the F mark, as there is some slop in the camsprocket weights, allowing for some initial spark advance at idle until the springs finally kick in enough to prevent it from going further. The engine idles along around 1,500 rpms without fuss and takes throttle right away. The carb slide needles have been lowered back so the clips are in #3 slot now. There is a tiny bit of hesitation when the engine is cold, but that goes away in just a few moments, once you are underway. The spark plugs are starting to clean up now with little residual carbon build-up from excess fuel, so the jetting is pretty spot-on now for my location close to sea level.

It has been a long and unexpected journey from the time the bike arrived until now, with a whole overhaul of the motor in the middle of the process. With the help of a talented machinist and a whole lot of my work, the bike is now closer to the original idea of the first owner who wanted to build a sleeper “Hot-Rod CB77.” The last task will be to fit up a stock 30t sprocket on the rear. The bike pulls quickly in the first few gears, so will easily pull some taller gearing without any penalty to acceleration. Well, after owning dozens of Super Hawks, in many configurations, I finally got a chance to sample the hi-performance version using the classic performance parts of the 1960s. The only thing that would make it more perfect was if it had a 5-speed gearbox tucked inside the cases! Still, I am happy to have the experience of what happens to a stock CB77 when you wave the magic parts wand over the motor…

Bill “MrHonda” Silver

Advertisement